eventric.com Unavailable
Incident Report for Eventric
Resolved
All services have been restored and should be operating normally.
Posted 4 months ago. Apr 17, 2019 - 19:01 CDT
Update
We have resolved the network routing issue and services are starting to become available.
Posted 4 months ago. Apr 17, 2019 - 18:01 CDT
Monitoring
We have identified the cause and are resolving the issue of network traffic not reaching our servers correctly.
Posted 4 months ago. Apr 17, 2019 - 17:55 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 17, 2019 - 17:52 CDT
Investigating
We are currently investigating an issue that is causing connections to eventric.com to not be correctly routed to our servers.
Posted 4 months ago. Apr 17, 2019 - 17:51 CDT
This incident affected: Master Tour and Live Access.