MT2 users unable to sync changes to the cloud

Incident Report for Eventric

Resolved

This incident has been resolved.
Posted Jan 08, 2020 - 19:34 CST

Monitoring

We have applied a fix for users not being able to sync in changes on Master Tour 2 and are monitoring for any further errors.
Posted Jan 08, 2020 - 18:13 CST

Investigating

We are currently investigating reports of Master Tour 2 users receiving errors when trying to sync changes to the cloud.
Posted Jan 08, 2020 - 16:34 CST
This incident affected: Master Tour.