We have successfully completed the migration of LiveAccess and have concluded the necessary maintenance. All services and have been restored.
Posted Jan 29, 2019 - 02:04 CST
Verifying
We have successfully transferred LiveAccess to the new cloud servers and are beginning to validate the migration.
Posted Jan 29, 2019 - 01:12 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2019 - 00:00 CST
Scheduled
We will be performing upgrades and migrations of our Live Access cloud servers during this scheduled down time. We do not expect the process to exceed 3 hours and are scheduling the work during a period of low activity on the platform. During the maintenance window, automated emails and billing transactions will not be processed. All Live Access operations and functionality will resume once the maintenance has concluded.