Degraded messaging and syncing
Incident Report for Eventric
Resolved
Degraded messaging and syncing performance has been resolved. The issue was determined to have affected users between 9:44a CDT Sep 10 and 4:35p CDT Sep 11. All email, push notification, and realtime syncing functions are back to working normally.
Posted Sep 11, 2023 - 16:39 CDT
Identified
At 2pm CDT an issue was identified with automated emails not being sent within a reasonable amount of time. On further investigation, it has proven to be a more widespread issue. A fix is currently being implemented to remedy the issue. Affected actions include:
- Signup, password reset, and billing emails not being sent in a timely fashion
- Realtime syncing not functioning properly (regular syncing still working fine by clicking the Sync button or using auto sync every 15 minutes)
- Push notifications not being sent in a timely fashion

We expect to have the issue fully resolved within the next few hours.
Posted Sep 11, 2023 - 15:08 CDT
This incident affected: Master Tour.