Degraded Desktop Syncing
Incident Report for Eventric
Resolved
The incident has been resolved, but the Master Tour team will continue to monitor.
Posted Mar 12, 2024 - 18:42 CDT
Monitoring
The Master Tour team has put a resolution in place and is currently monitoring syncing, which is back to its usual pace.
Posted Mar 12, 2024 - 18:02 CDT
Investigating
Since 1 pm central Master Tour users have been experiencing slow or failing syncing. Our development team is aware of this and is investigating.
Posted Mar 12, 2024 - 16:52 CDT
This incident affected: Master Tour.