New and Factory Reset installs of Master Tour Desktop are displaying errors when a user tries to login.
Incident Report for Eventric
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 14:06 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 13:59 CST
Identified
Our developers have identified the cause of the issue and are working on applying a fix.
Posted Feb 20, 2020 - 13:41 CST
Investigating
Users who install Master Tour Desktop for the first time or who perform a factory reset on their current installation are displayed an error when trying to log in and are unable to use the software. We are currently investigating this issue and will provide updates as we can.
Posted Feb 20, 2020 - 13:31 CST
This incident affected: Master Tour.