Mobile users unable to access schedule

Incident Report for Eventric

Resolved

This incident has been resolved.
Posted Mar 13, 2022 - 22:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2022 - 21:32 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2022 - 21:27 CDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2022 - 21:18 CDT
This incident affected: Master Tour.