Intermittent eventric.com Availability
Incident Report for Eventric
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 19, 2019 - 10:21 CDT
Monitoring
We are aware that some internet connections are still not routing traffic for eventric.com services correctly to our servers. This availability will be unique on a per internet connection basis and should be resolved soon. If you have difficulty connecting to Master Tour / Live Access, please attempt using different wifi or perhaps tethering on your phone.
Posted 6 months ago. Apr 18, 2019 - 06:33 CDT
This incident affected: Master Tour and Live Access.