Errors Received while Syncing
Incident Report for Eventric
Resolved
One of our database servers reached maximum capacity as users are syncing updates from our overnight maintenance. Additional resources have been allocated to ensure effecient syncing.
Posted 3 months ago. Nov 28, 2018 - 10:53 CST
Monitoring
We are monitoring the attempted resolution to address users inability to sync.
Posted 3 months ago. Nov 28, 2018 - 09:59 CST
Identified
We have identified a reason why some users are receiving errors while syncing and are in the process of resolving.
Posted 3 months ago. Nov 28, 2018 - 09:50 CST
This incident affected: Master Tour.